Product Cloning Issue
Incident Report for Kajabi
Resolved
The fix for the Cloning Issue has been resolved and all customers can use the product cloning functionality again. We are analyzing the root cause to better mitigate issues like this in the future. Thank you for your patience and understanding.
Posted Feb 06, 2021 - 14:46 PST
Monitoring
We have a fix deployed and are currently working through the jobs that have been delayed. Thank you for your patience during this time.
Posted Feb 06, 2021 - 14:02 PST
Investigating
We are investigating issues when cloning Products on the platform. We are looking into the matter and will provide an update once the cause has been identified. Thank you for your patience while we investigate.
Posted Feb 06, 2021 - 01:04 PST