Kajabi Scheduler - An increase in errors seen by our service provider.
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 14:59 PDT
Identified
Our service provider has identified the root cause and we will provide further updates over this page. Thank you for your patience and we look forward to having our great service restored to its full operation.
Posted Sep 28, 2022 - 10:18 PDT
Investigating
Kajabi scheduler’s dependency is experiencing an increase in errors. This means that you may not be able to create a Coaching Program during this time. If you do encounter this issue, we offer our apologies and we'll be keeping this status updated to mirror the status of our service provider. Please feel free to reach out to Kajabi support if you have any questions. Find out how here. https://help.kajabi.com/hc/en-us/articles/4404549690523
Posted Sep 28, 2022 - 10:15 PDT