Version 1.2.4 Encore landing pages are experiencing invalid Form submissions.
Incident Report for Kajabi
Resolved
Our team has resolved the issue. Every incident is thoroughly investigated to mitigate future occurrences. We greatly appreciate your patience while our team fixed the underlying problem.
Posted Jun 04, 2021 - 11:33 PDT
Monitoring
The fix has been implemented, and the app has returned to normal. We're now monitoring the platform and ensuring that functionality has stabilized. If you are still getting the error make sure you've refreshed the page and that should solve it out.
Posted Jun 04, 2021 - 11:03 PDT
Identified
Our team has identified the root cause of the issue. We are now implementing the fix to return functionality to this app feature. Once the fix is in place, we'll provide an update.
Posted Jun 04, 2021 - 10:59 PDT
Update
We've noticed some issues in the app affecting Form submissions on Encore-themed pages at version 1.2.4. This issue is intermittent and not consistent across all users or submissions. If you get a report of this error please request they follow these troubleshooting steps.
1. Refresh the page holding the Form
2. Use a Private browsing window for the browser being used.
3. Clear the cache of your browser. Follow step 1 of this article however there is NO need to follow the rest of the steps on this article. https://help.kajabi.com/hc/en-us/articles/1260803240810#h_01F0A2FE6DJ9JF0FW92FVSW410

Our engineers are investigating and looking into the matter. We'll provide an update soon once our team has identified the root cause. We greatly appreciate your patience at this time.
Posted Jun 04, 2021 - 10:40 PDT
Investigating
We've noticed some issues in the app affecting Form submissions on Encore-themed pages at version 1.2.4. Our engineers are investigating and looking into the matter. We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted Jun 04, 2021 - 10:04 PDT