Admin Panel and Sites Inaccessible
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 11, 2018 - 13:57 PST
Investigating
A critical piece of our infrastructure is experiencing an interruption, causing a site-wide outage where pages are unresponsive. This issue is our highest priority. We will keep you informed on this page as we work toward a fix.
Posted 4 months ago. Dec 11, 2018 - 13:48 PST
This incident affected: App Availability.