Outbound Marketing Email Delays
Incident Report for Kajabi
Resolved
Our team has resolved the issue. We greatly appreciate your patience.
Posted Dec 05, 2021 - 09:35 PST
Monitoring
The fix has been implemented. We're now monitoring the platform and ensuring that functionality has stabilized.
Posted Dec 05, 2021 - 09:30 PST
Identified
Our team has identified the root cause of the issue. We are now implementing the fix to return functionality to this app feature. Once the fix is in place, we'll provide an update.
Posted Dec 05, 2021 - 08:48 PST
Investigating
We've noticed some issues in the app creating a delay in email deliveries. No delays have been detected on Transactional Emails at this time, however, we will continue to monitor and update as changes occur.

Our engineers are investigating and looking into the matter. We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted Dec 05, 2021 - 08:13 PST