Coupon code error on admin sites
Incident Report for Kajabi
Resolved
A fix has been applied and this incident has been resolved.
Posted Dec 10, 2020 - 16:08 PST
Investigating
We are investigating reports of customers seeing bad data on their coupons page. We have identified the issue and are working to resolve the issue.
Posted Dec 10, 2020 - 15:49 PST
This incident affected: App Availability.