Automation and Webhook Delays
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 13 days ago. Sep 04, 2019 - 01:08 PDT
Update
There may still be some delay in sending configured webhooks, but we're continuing to make progress working the backlog.
Posted 13 days ago. Sep 04, 2019 - 00:04 PDT
Update
We are continuing to monitor delays in webhook processing and are actively working to get the queue cleared out.
Posted 13 days ago. Sep 03, 2019 - 22:22 PDT
Update
The automation processing queue has caught up, and we don't anticipate any further delays for automations. We are continuing to monitor pending webhooks as they catch up.
Posted 14 days ago. Sep 03, 2019 - 21:00 PDT
Update
We are continuing to monitor as pending automations and webhooks process.
Posted 14 days ago. Sep 03, 2019 - 20:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results as pending automations and webhooks continue to catch up.
Posted 14 days ago. Sep 03, 2019 - 19:42 PDT
Identified
We are aware that some users are currently experiencing delays with automation actions and webhooks. We've identified the cause and will keep this page updated as we work towards a fix.
Posted 14 days ago. Sep 03, 2019 - 19:03 PDT
This incident affected: App Availability.