Stripe Payment Outage
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 12 days ago. Feb 06, 2019 - 13:01 PST
Monitoring
Stripe has resolved the incident and we're seeing successful Stripe payments go through Kajabi. We are continuing to monitor for further issues.
Posted 12 days ago. Feb 06, 2019 - 10:23 PST
Identified
Stripe is experiencing a recurrence of problems with their platform API. Some users may experience problems purchasing via Stripe payments, updating credit card info, and canceling subscriptions. We will monitor Stripe's status and update with details.
Posted 12 days ago. Feb 06, 2019 - 09:55 PST
This incident affected: App Availability.