Admin Panel and Sites Inaccessible
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 12:36 PDT
Update
Our hosting vendor is continuing to analyze the root cause of the earlier outages. As such, we're continuing to closely monitor the situation, and will leave the incident active on this status page until we're confident the underlying issue is resolved. The app continues to be stable since the last update.
Posted Mar 16, 2020 - 17:37 PDT
Monitoring
The app is currently back online. We have confirmation that this was a continuation of an earlier incident with our primary hosting platform. We're monitoring the situation and will provide any additional details we receive.
Posted Mar 16, 2020 - 13:09 PDT
Investigating
A critical piece of our infrastructure is experiencing an interruption, causing a site-wide outage where pages are unresponsive. This issue is our highest priority. We will keep you informed on this page as we work toward a fix.
Posted Mar 16, 2020 - 12:53 PDT
This incident affected: App Availability.