Admin Panel and Sites Inaccessible
Incident Report for Kajabi
Resolved
The root cause of this and yesterday's incident have been identified and we've taken steps to ensure the same conditions cannot recur and cause additional outages of this nature.
Posted Mar 24, 2020 - 16:11 PDT
Update
We are continuing to monitor for further issues, and are investigating further mitigation we can take to prevent the root cause from recurring.
Posted Mar 24, 2020 - 11:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2020 - 09:14 PDT
Investigating
A critical piece of our infrastructure is experiencing an interruption, causing a site-wide outage where pages are unresponsive. This issue is our highest priority. We will keep you informed on this page as we work toward a fix.
Posted Mar 24, 2020 - 09:11 PDT
This incident affected: App Availability.