Degraded Editor Experience - Missing Icons/Font
Incident Report for Kajabi
Resolved
This incident has been resolved and all areas of the app should now be displaying their correct styling. Thank you for your patience and we wish you a wonderful rest of your day!
Posted Jun 15, 2022 - 13:26 PDT
Monitoring
A fix has been implemented and we are monitoring for any additional reports. If you are still seeing unexpected styling within the app please refresh your browser page; we appreciate your patience and understanding as we work to confirm this issue has been resolved.
Posted Jun 15, 2022 - 12:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2022 - 11:30 PDT
Investigating
We are currently investigating an issue wherein areas of the app are not appearing in their expected styling. This includes the theme editor, pipeline preview, email sequence outline, and community editor. Thank you for your patience and we will provide updates soonest possible.
Posted Jun 15, 2022 - 10:24 PDT