Issues accessing Communities
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 25, 2019 - 11:31 PST
Monitoring
We believe this issue is resolved and are continuing to monitor.
Posted 6 months ago. Jan 25, 2019 - 11:26 PST
Identified
We are aware that some users are currently unable to access Communities and have identified the issue. We will be deploying a fix shortly.
Posted 6 months ago. Jan 25, 2019 - 11:07 PST
This incident affected: App Availability.