File Upload Issues in iOS Devices
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 16:36 PST
Monitoring
A fix has been implemented regarding uploading files to Kajabi using iOS Devices. While we will continue to monitor this situation closely, please contact our support team if you encounter any issue.
Posted Jan 19, 2023 - 13:30 PST
Update
We are continuing to investigate this issue.
Posted Jan 19, 2023 - 13:29 PST
Update
We continue to investigate the issue. The temporary workaround is to use a computer or a web browser to upload files.
Posted Jan 18, 2023 - 14:20 PST
Investigating
We are currently investigating an issue regarding uploading files using iOS devices wherein users get "Filepicker Error: Please Try Again". We will keep you posted as soon as we have information to share.
Posted Jan 18, 2023 - 10:45 PST