Post-Migration Issues
Incident Report for Kajabi
Resolved
Our team has resolved the issue. Every incident is thoroughly investigated to mitigate future occurrences. We greatly appreciate your patience while our team fixed the underlying problem.
Posted Mar 13, 2021 - 07:26 PST
Update
The team has identified the cause of the email stat display issue and has implemented a fix. The email report feature has returned to normal. We're continuing to monitor the issue for manual signups. We'll provide an update when the cause is identified. Thank you for your patience while we investigate.
Posted Mar 13, 2021 - 07:07 PST
Investigating
We’ve noticed some issues in the app post-migration affecting the displayed stats on Email Report. Our engineers are investigating and looking into the matter. We’ll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted Mar 13, 2021 - 06:38 PST
This incident affected: App Availability.