Vibely community on mobile and web is working intermittently
Incident Report for Kajabi
Resolved
The incident has now been resolved. Vibely Community 2.0's performance is back to normal. We greatly appreciate your patience during this time.
Posted Jan 05, 2023 - 22:41 PST
Update
We are still noticing degraded performance with the Vibely community both on mobile and web. There is already a fix implemented by our vendor and we are still monitoring it. We appreciate your patience during this time.
Posted Jan 05, 2023 - 21:42 PST
Monitoring
A fix has been implemented by one of our vendors and we are currently monitoring the results.
Posted Jan 05, 2023 - 21:16 PST