Upstream Provider Maintenance
Incident Report for Kajabi
Resolved
The scheduled third party maintenance has been completed and custom domains are now able to be successfully added once more.
Posted Mar 16, 2021 - 15:41 PDT
Update
The schedule third party maintenance is currently underway and taking slightly longer than anticipated. During this time connecting or modifying a new custom domain will not be possible.
More updates will be posted as necessary or when maintenance is complete.
Posted Mar 16, 2021 - 15:38 PDT
Monitoring
Upstream provider scheduled maintenance 3:00 PM PDT, and continuing for 30 minutes until 3:30 PM PDT. This 3rd-party service maintenance will not result in any downtime for the app.
During this time we are expecting that attempts to add or modify a custom domain could fail, however existing domain connections and DNS resolution should not be impacted.
Posted Mar 16, 2021 - 14:55 PDT