Events created since Monday 10/18 are not selectable
Incident Report for Kajabi
Resolved
We have pushed the resolution for this out early and confirmed the fix. Thank you so much for your patience, have a wonderful rest of your day!
Posted Oct 19, 2021 - 12:57 PDT
Identified
Our integration with Calendly has run into a miscommunication that began on Monday 10/18/21. When creating a new Coaching Program you'll be unable to click recently created Calendly Events.
Our apologies for any inconvenience this has caused. We are happy to report that this should be resolved as of today at 1:00 PM Pacific Standard Time.
Thank you for your patience and please reach out to our support team if you have further questions.
Posted Oct 19, 2021 - 11:26 PDT