Issue with displaying embedded media in the mobile app
Incident Report for Kajabi
Resolved
The mobile app update with the fix is now available in the respective app stores. Depending on your mobile device settings, the app will either update automatically or can be downloaded manually from the app store. For further instructions on downloading and updating to the latest version of the mobile app, please see this article: https://help.kajabi.com/hc/en-us/articles/1260803982210.

This incident is now resolved and thank you again for your patience while we investigated this issue.
Posted Apr 06, 2021 - 13:15 PDT
Update
An update to the Kajabi mobile app with a fix that addresses broken embedded media in product posts has been submitted to the respective app stores. We are currently awaiting approval from each app store before your customers can begin updating their iOS and Android devices. We’ll provide another update when the updated mobile app is available for download. Thank you for your patience.
Posted Apr 02, 2021 - 15:55 PDT
Identified
We've identified an issue in the Kajabi mobile app that prevents embedded media like videos, audio, and custom content in the body area of posts from displaying successfully. Our engineers are investigating and looking into a fix.

We'll provide an update soon once our team has implemented the fix. Given that updates to mobile apps can take several days to be approved by the app stores, we appreciate your patience with the matter.

We also noticed video speed and video quality selection controls are missing from this update. We’re working on bringing these back to the video player soon.

In the meantime, your customers and members can still access the embedded content in posts on desktop and mobile browsers (e.g. Safari, Chrome).
Posted Apr 01, 2021 - 19:06 PDT
This incident affected: App Availability.