Partial Outage
Incident Report for Kajabi
Resolved
This incident has been resolved. We will continue to monitor for any additional impact.
Posted Jan 20, 2021 - 11:59 PST
Monitoring
We've fixed the issue, however, there will still be some delays as our servers catchup. We will keep monitoring for additional issues.
Posted Jan 20, 2021 - 09:32 PST
Identified
The issue has been identified and we're working to mitigate the problem.
Posted Jan 20, 2021 - 09:22 PST
Update
In addition, outbound emails and automations are being impacted. We're still investigating the issue.
Posted Jan 20, 2021 - 09:00 PST
Investigating
We are experiencing a partial outage and some customers may experience delays in email metrics updating and automations triggered from email actions. We're currently investigating the issue.
Posted Jan 20, 2021 - 08:51 PST
This incident affected: App Availability.