Partial Outage
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 28, 2019 - 14:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 28, 2019 - 13:59 PDT
Identified
We are aware that some users are currently unable to reach sites hosted on a custom domain, and we are actively investigating the issue. We will update this page as new information becomes available.
Posted 4 months ago. Mar 28, 2019 - 13:49 PDT
This incident affected: App Availability.