Inability to sign up for Kajabi Payments

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 10:44 PDT

Identified

We are aware of an issue that is preventing Heroes from setting up Kajabi Payments. We have already identified the issue and working to implement a fix.

This does not impact Heroes currently using Kajabi Payments or checkouts.

We will continue to monitor the situation and will update this status with any new information.
Posted Oct 07, 2025 - 09:52 PDT