Partial Outage
Incident Report for Kajabi
Resolved
This issue is now resolved.
Posted Dec 22, 2020 - 11:05 PST
Monitoring
We have observed a sharp drop in error rates since our last remediation action. Currently monitoring.
Posted Dec 22, 2020 - 09:42 PST
Identified
We have identified one probable cause of the server errors coming from the webapp. This cause has been addressed and the Kajabi team is currently monitoring to ensure that there are no other associated causes requiring action.
Posted Dec 22, 2020 - 09:36 PST
Update
We have been able to reproduce server errors within offer statistics pages. The Kajabi team is investigating if there are other effected areas of the application.
Posted Dec 22, 2020 - 09:13 PST
Update
We are continuing to investigate the partial outage. There are a number of server errors seen when accessing the kajabi web application.
Posted Dec 22, 2020 - 08:54 PST
Investigating
We are aware that some users are currently unable to access certain pages and we are actively investigating the issue. We will update this page as new information becomes available.
Posted Dec 22, 2020 - 08:26 PST
This incident affected: App Availability.