Intermittent Accessibility Errors
Incident Report for Kajabi
Resolved
This incident has been resolved. Please clear your device's cache and cookies or reach out to our support team if you continue to experience errors when accessing the admin panel. Kajabi hosted sites and customers of our Heroes were not affected by this incident.
Posted Apr 18, 2024 - 15:50 PDT
Monitoring
We have identified the issue and implemented a fix. Due to the nature of this issue, we recommend clearing your device's cache and cookies if you're continuing to experiencing any accessibility issues when trying to access app.kajabi.com. Alternatively, you can visit kajabi.com and select "Login" in the top, right hand corner. Please contact our support team if issues persist after performing these recommendations.
Posted Apr 18, 2024 - 14:46 PDT
Investigating
We're currently investigating intermittent errors upon accessing app.kajabi.com. If you are continuing to encounter issues, we recommend clearing your browser's cache and cookies. We will update this page as soon as we have more information available.
Posted Apr 18, 2024 - 14:29 PDT