Google Pay is not appearing as an option at checkout
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 19:55 PDT
Identified
We have identified the root cause of this issue is due to an outage with Google's network, which in turn is affecting Google Pay. We will continue to provide further updates as soon as we have more information.
Posted Apr 09, 2024 - 14:46 PDT
Investigating
We are currently investigating an issue where Google Pay is not appearing as an option at checkout. We will provide further updates as soon as we have more information. We appreciate your patience at this time.
Posted Apr 09, 2024 - 14:00 PDT