Live Chat Unavailable
Incident Report for Kajabi
Resolved
This issue has been resolved.
Posted Apr 19, 2024 - 15:25 PDT
Monitoring
Our vendor has implemented a fix for the issue. You should no longer have any issues with live chat availability. We will continue to monitor the situation. Thank you again for your patience and understanding.
Posted Apr 19, 2024 - 14:46 PDT
Investigating
Due to a vendor outage, live chat may be currently unavailable. If you require assistance, please email support@kajabi.com and an agent will be in touch with you. Thank you for your patience and understanding, we will update this page as soon as we have updates to share.
Posted Apr 19, 2024 - 13:53 PDT