Increased Latency and Timeouts on Admin Comments Index

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted May 19, 2025 - 14:31 PDT

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted May 19, 2025 - 14:12 PDT

Identified

We have identified an issue causing increased latency and timeouts when accessing the admin comments index. This may affect the performance of users managing course comments.
Our team is actively working to implement a fix. We will provide updates as more information becomes available.
Thank you for your patience.
Posted May 19, 2025 - 12:36 PDT