Unexpected PayPal Behavior with Order Bumps and Upsells
Incident Report for Kajabi
Resolved
We've resolved an issue that affected upsells and order bumps for PayPal transactions in an unexpected way. Please contact our support team if you continue to encounter any issues. Thank you for your patience and understanding while we worked to resolve this issue.
Posted Aug 05, 2022 - 14:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2022 - 14:02 PDT
Identified
We're investigating an issue that affects PayPal order bumps and upsells in an unexpected way. Customers who choose the PayPal order bump won’t be charged, and customers who choose a PayPal upsell will see the PayPal window close automatically without being charged. We will update you as soon as we have information to share.
Posted Aug 05, 2022 - 13:31 PDT