Issue with transactions requiring 3D-Secure Authentication resulting in transaction failures
Incident Report for Kajabi
Resolved
This incident has been resolved. We like to thank you for your patience and understanding while we investigated and implemented a fix. Each Incident is carefully reviewed for future issue mitigation.
Posted Jun 18, 2021 - 00:34 PDT
Monitoring
The fix has been implemented and we have observed successful transactions using 3DS. We are continuing to monitor our logs to ensure everything has returned to normal.
Posted Jun 17, 2021 - 23:53 PDT
Identified
The engineering team has identified the root cause of an ongoing issue with 3DS transactions. This issue is currently preventing members who are attempting to check out with a payment method that requires 3D-Secure authentication from completing purchases.

We are currently implementing the fix and will provide an update as soon as it is deployed. We're expediting a fix and understand how important this issue is to our customer's businesses. We appreciate your patience during this time.
Posted Jun 17, 2021 - 22:20 PDT
This incident affected: Checkout (Offer Checkout) and App Availability.