Image Uploads Not Rendering

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 20:03 PDT

Monitoring

A fix has been deployed.
We are actively monitoring the results to ensure full resolution.
Posted Apr 15, 2026 - 17:03 PDT

Identified

We have identified the cause of the image upload issue affecting various sections of the platform.

Our team is actively working on a fix and will deploy it as quickly as possible. We will continue to provide updates as we make progress.
Posted Apr 15, 2026 - 15:23 PDT