Checkout Templates Not Updating After Offer Duplication

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 16:26 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 02, 2026 - 13:22 PDT

Investigating

We are currently investigating reports of Checkout Templates becoming stuck in an updating state only when an Offer is duplicated.

Affected users may be unable to save or apply changes to the checkout template on the duplicated Offer.

Our engineering team is actively looking into this and working as quickly as possible to resolve it.

We will post an update as soon as we have more information.
Posted Sep 02, 2026 - 12:48 PDT