Video Playback Issues
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 13:24 PDT
Monitoring
A fix has been implemented by our vendor, video playback and buffer rates have returned to normal levels. We are continuing to monitor for any new reports.
Posted Jun 10, 2022 - 09:32 PDT
Identified
We have received sparse reports of video playback issues due to a partial vendor disruption. If you or your members experience playback errors, we recommend clearing your cache and performing a hard browser refresh. We will continue to monitor as our vendor works to resolve this issue and will provide an update once this has been fixed.
Posted Jun 09, 2022 - 17:49 PDT