Kajabi Admin Login Issues
Incident Report for Kajabi
Resolved
This incident has been resolved. Users that may have been inadvertently blocked due to this incident have since been proactively unblocked. Additionally, Customers of our Heroes were not impacted during this time. Please get in touch with our support team if you encounter any issues.
Posted Sep 28, 2023 - 12:59 PDT
Monitoring
We've observed successful login rates return to normal, but are closely monitoring for any irregularities.

Users who attempted to login multiple times throughout this incident may have been blocked due to consecutive attempts and an email has been sent with a link to unblock. Please contact support if you continue to encounter issues.
Posted Sep 28, 2023 - 11:53 PDT
Investigating
We're currently investigating login issues to Kajabi admin. We'll update this page as soon as more information is available.
Posted Sep 28, 2023 - 11:22 PDT