Communities Experiencing Issues

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Jun 17, 2026 - 15:59 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2026 - 15:35 PDT

Investigating

Some Heroes and members are currently unable to access their Kajabi Communities and/or are experiencing other issues within the Community. Our engineering team is actively investigating. We will provide updates as soon as more information is available.
Posted Jun 17, 2026 - 12:16 PDT