Email Sending Delays
Incident Report for Kajabi
Resolved
Throughout this incident window you may have experienced slight latency when navigating throughout the application, in addition to email sending delays. Both of these services have since been resolved.
Posted Nov 14, 2023 - 16:05 PST
Monitoring
A fix has been implemented and email delivery times are back to normal. We are continuing to closely monitor this service.
Posted Nov 14, 2023 - 15:15 PST
Identified
We've identified the issue and are working towards alleviating email queues.
Posted Nov 14, 2023 - 14:04 PST
Investigating
We are investigating delays when sending marketing emails and will provide updates as soon as we have more information.
Posted Nov 14, 2023 - 11:48 PST