Attachments are not carried over when Duplicating Course/s

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Sep 05, 2023 - 12:03 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2023 - 20:11 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 04, 2023 - 16:40 PDT

Investigating

We are aware of the issue wherein attachments are not carried over after product duplication. We are actively investigating the issue and we will update this page as new information becomes available.
Posted Sep 04, 2023 - 16:05 PDT