Live Chat Unavailable
Incident Report for Kajabi
Resolved
Live chat accessibility has been fully restored for our heroes. Thank you for your patience while we worked towards the resolution.
Posted Aug 15, 2022 - 17:54 PDT
Monitoring
The fix has been implemented and live chat should be accessible once again after submitting your name, email, and question on the form. We are continuing to monitor for any issues.
Posted Aug 15, 2022 - 17:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 15, 2022 - 15:36 PDT
Investigating
We are currently investigating errors when attempting to access live chat and in the meantime, support can be reached by sending an email to support@kajabi.com. Thank you for your patience and understanding during this time, we will update you as soon as we have information to share.
Posted Aug 15, 2022 - 14:54 PDT