Elevated Checkouts Errors due to Paypal

Incident Report for Kajabi

Resolved

This incident has been resolved by PayPal.
Posted Oct 16, 2025 - 14:09 PDT

Monitoring

We’re observing recovery in PayPal functionality. We are continuing to closely monitor checkout processes and will update this status with any new information.
Posted Oct 16, 2025 - 13:01 PDT

Update

We have implemented a fix to address an issue where some checkout elements did not render correctly when PayPal was enabled at checkout, as a result of the ongoing issue with the PayPal REST API.

Paypal is continuing to investigate an issue with their REST API causing checkouts using PayPal to fail, you may refer to PayPal’s status page here: https://www.paypal-status.com/history/eventdetails/89894
Posted Oct 16, 2025 - 12:49 PDT

Investigating

PayPal is investigating an issue with their REST API causing checkouts using PayPal to fail, you may refer to PayPal’s status page here: https://www.paypal-status.com/history/eventdetails/89894

We’ve identified that this is also causing some checkout elements (such as the Card field with Kajabi Payments and Stripe) to not render correctly when PayPal is also enabled at checkout.
Posted Oct 16, 2025 - 11:59 PDT