Coaching Product: Scheduling window is loading slowly and unaccessible for some individuals with the Calendly integration

Incident Report for Kajabi

Resolved

Calendly has marked their report resolved. The integration and experience scheduling has returned to normal.
Posted Nov 18, 2024 - 09:49 PST

Identified

Calendly is reporting that their application loading slowly and unaccessible for some individuals.

This may impact our Calendly integration inside Kajabi with the same result.

You can see the current Calendly status here: https://www.calendlystatus.com/

We will update this status as we get more information.
Posted Nov 18, 2024 - 08:02 PST