Outbound Email Delays
Incident Report for Kajabi
Resolved
The incident has been resolved. We greatly appreciate your patience while our service provider fixed the underlying problem.
Posted Feb 22, 2023 - 18:05 PST
Monitoring
We've observed email send rates return to normal due to mitigative efforts placed by our service provider. We are continuing to monitor send rates and will update this status page as necessary. Thank you for your patience during this time.
Posted Feb 22, 2023 - 15:57 PST
Identified
We’ve noticed some issues with our upstream provider that are causing delayed sending/delivery of both Marketing Campaign and Transactional emails. Our engineers are monitoring the situation and we will provide ongoing updates as the situation develops. We appreciate your patience at this time.
Posted Feb 22, 2023 - 11:39 PST
This incident affected: Email (Automated Site Emails, Custom Email Domain Setup (CEDS), Marketing Email Editing and Scheduling).