A stuck process when connecting or disconnecting a custom domain
Incident Report for Kajabi
Resolved
Our vendor has updated their status as resolved and we've seen no further reports appear of this incident. Thank you for choosing Kajabi and we wish you a wonderful day.
Posted Jun 16, 2022 - 10:26 PDT
Investigating
We have received an alert that our process for connecting and disconnecting a custom domain becomes stuck. This outage depends on the progress made by a vendor of ours and our status will closely follow their updates. At this time we'd recommend making changes to your custom domain until our status page reaches a "resolved" state.
Thank you for your patience and please reach out to our support team if you'd like further discussion on the topic. https://help.kajabi.com/hc/en-us/articles/4404549690523
Posted Jun 16, 2022 - 09:25 PDT