Kajabi Scheduler Inaccessible
Incident Report for Kajabi
Resolved
Service has been restored by our vendor and the Kajabi Scheduler is operational.
Posted Apr 25, 2023 - 17:13 PDT
Identified
Due to a vendor outage, the Kajabi Scheduler tool is currently inaccessible. During this time, your coaching clients may experience unavailability or delays when scheduling coaching sessions if you have “Kajabi” set as your scheduling preference. We will update this status as soon as we have more information to share.
Posted Apr 25, 2023 - 12:52 PDT