Support Unavailable

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 07:16 PST

Monitoring

We’re aware of intermittent issues reaching out to our support team due to a vendor issue. We will continue to monitor updates as they become available.
Posted Jan 05, 2026 - 06:28 PST

Investigating

Due to a vendor outage, live chat and email support may be currently unavailable. We will update this page as soon as we have updates to share.
Posted Jan 05, 2026 - 06:22 PST