Contacts bulk actions delayed and/or getting stuck
Incident Report for Kajabi
Resolved
Our team has resolved the issue. Every incident is thoroughly investigated to mitigate future occurrences. We greatly appreciate your patience while our team fixed the underlying problem.
Posted Oct 04, 2022 - 23:44 PDT
Monitoring
The fix has been implemented, and bulk actions have returned to normal. We're now monitoring the platform and ensuring that functionality has stabilized.
Posted Oct 04, 2022 - 21:48 PDT
Identified
Our team has identified the root cause of the issue. We are now implementing the fix to return functionality to this app feature. Once the fix is in place, we'll provide an update.
Posted Oct 04, 2022 - 21:01 PDT
Investigating
We've noticed some issues in the app affecting bulk actions inside the contacts page. Our engineers are investigating and looking into the matter. We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted Oct 04, 2022 - 20:25 PDT