Videos may not be playable

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Nov 29, 2021 - 16:18 PST

Monitoring

Our vendor has implemented a fix and we are monitoring the results.
Posted Nov 29, 2021 - 15:47 PST

Update

We are seeing uncached videos starting to be served once again, so your videos that may not have been playing previously should be able to be played now.

Our vendor is continuing to investigate how these got knocked offline - thanks for your patience!
Posted Nov 29, 2021 - 14:16 PST

Identified

We’re investigating a system alert regarding Videos within the Kajabi application.
This may impact uploaded videos that haven't been played recently or newly uploaded videos. We’ll post updates as we investigate.
Posted Nov 29, 2021 - 13:59 PST