Issues Accessing and Receiving Support Chats
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 13:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2023 - 12:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2023 - 12:33 PDT
Identified
Currently we are experiencing issues with our support chat causing some chats not to reach our team as well as impacting our ability to respond immediately to chats and emails. When reaching out to support you may experience longer than average delays; if you do not receive a timely response on chat or are unable to get connected to a member of our team please send an email with your support concern to support@kajabi.com and we will follow up as soon as possible. Thank you for your continued patience, we will continue to update this page as the situation evolves.
Posted Sep 11, 2023 - 12:32 PDT