Customer transactions showing Refunded for successful purchases

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Dec 14, 2024 - 05:19 PST

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Dec 14, 2024 - 05:16 PST

Identified

We have discovered an issue with the UI where successful offer purchases are showing as "Refunded", even though a refund request was not initiated.

We are working to resolve this matter as soon as possible and will provide updates as we have them.

We appreciate your patience and understanding as we work to resolve this issue.
Posted Dec 14, 2024 - 04:38 PST