Email Sending and Email Metrics are Delayed

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted May 08, 2025 - 14:41 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2025 - 13:18 PDT

Identified

The issue has been identified and we are in progress of implementing a solution.

We will provide updates as soon as we have more information.
Posted May 08, 2025 - 10:51 PDT

Investigating

We are investigating email sending delays that are affecting some outbound emails. Email Metrics are also delayed.

We will provide updates as soon as we have more information.
Posted May 08, 2025 - 08:11 PDT