Vendor Outage Affecting Coaching
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 14:07 PST
Monitoring
Due to a vendor outage, some Outlook, Hotmail, and Live accounts are experiencing technical difficulties which will impact the ability to book coaching sessions. The vendor has implemented a fix and we're continuously monitoring the result. We will update this status page as soon as we have more information. Thank you for your patience.
Posted Jan 24, 2024 - 10:43 PST