Outbound Email Delays
Incident Report for Kajabi
Resolved
This incident has been resolved. If you are continuing to encounter delays, please reach out to our support team.
Posted Feb 21, 2022 - 12:05 PST
Update
Delays are continuing to improve while we monitor this incident.
Posted Feb 21, 2022 - 11:31 PST
Monitoring
Delays are declining however not yet fully recovered. We are continuing to monitor this service outage and will keep you posted as updates become available.
Posted Feb 21, 2022 - 11:17 PST
Investigating
We are currently seeing intermittent delays with outbound email deliveries due to a vendor outage. We are monitoring their service and will provide updates as they become available.
Posted Feb 21, 2022 - 10:48 PST
This incident affected: Email (Automated Site Emails, Custom Email Domain Setup (CEDS), Marketing Email Editing and Scheduling).