Issue preventing some users from connecting to calls.
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 09:40 PST
Monitoring
A fix has been applied by our vendor and we are monitoring to be sure that all underlying issues are resolved.
Posted Feb 06, 2023 - 08:17 PST
Investigating
We've noticed some issues with our third party vendor preventing users from connecting to calls.
As of now, the issue is being investigated and we highly appreciate your patience at this time.
Posted Feb 06, 2023 - 07:14 PST